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Introduction  
 

The Flexar SQ 300 MS combined with Chromera provides fast and reliable analysis of chemical 
samples by liquid chromatography mass spectrometry. The system consists of the Flexar SQ 300 MS, LC 
Pump, and Autosampler; and allows the addition of a column oven and alternate detector, such as a 
UV/VIS, fluorescence or PDA if desired. These components are connected to a computer running 
Chromera software that controls procedures and evaluation of results which runs under Windows.  

This guide is intended to provide an overview of the workflow to run a SQ 300 MS analysis using 
Chromera. Before beginning, the SQ 300 MS should be installed and connected to the LC instruments. 

Chromera is a powerfully-easy data system for liquid chromatography.  Any laboratory instrumentation 
is only as good as the software behind it. For maximum productivity and long-term return on investment 
(ROI), a Chromatography Data System (CDS) needs to be intuitive, application-focused and scalable. And 
when chromatography is being used in combination with mass spectrometry, the software also needs to 
provide complete control of both techniques and to allow the smooth integration of data from the two 
systems. PerkinElmer’s Chromera®

 CDS was specifically developed for chromatographers, but built to 
provide full mass spectrometer control and spectral data handling. This unparalleled integration enables 
the software to smoothly transition from one analytical technique to the other and to seamlessly merge 
data from the two instrument types. Chromera allows users to build and continually adapt a LC/MS 
system to suit their specific needs. By using unique, patented Instrument Device Descriptors, users can 
quickly and easily create custom configurations on the fly.  It provides highly configurable and responsive 
LC instrument control for multi-detector systems, combined with an elegantly simple user interface for 
interactive processing, and flexible, multi-channel quantitation and reporting. Chromera is designed to 
display all of the necessary information on the screen to give you complete control of your system.  The 
screen layout consists of a Navigation pane on the left that contains buttons and tree lists to select 
various views within the software. 
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Overview  

This document provides basic operating instructions for the Flexar SQ 300 MS instrument including start-up, 
introduction of samples, data acquisition, and shutdown.   

The start-up instructions provided in this chapter assume that Chromera and the SQ 300 MS Driver 
software, the Flexar SQ 300 MS instrument, and the PC have been correctly installed by a representative 
of PerkinElmer. 

NOTE: When planning analyses, bear in mind that the instrument needs a minimum of 12 hours from initial 
installation power-on to establish the required vacuum. However, after venting for routine maintenance, 
allow 1 hour after pump down and HV activation to allow equilibration of all electronics prior to 
performing analyses.  

Capillary tubing delivers sample infusion to the probe.  Sample can be delivered from an LC system or 
from the syringe pump.   

  

Sample Inlet: 
Capillary Tubing 
Connected to the 
Probe 

Syringe Pump 

Nebulizer Gas 
Connection 

Calibration/Sample 
Vials 1 and 2 
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Flexar SQ 300 MS Status LEDs 

The Flexar SQ 300 MS detector status is displayed on the upper front panel through the following indicator 
lights. 

 
 

 

 

 

LED Functionality 
 
Power On LED Instrument Status 
OFF OFF 
ON (green) ON  
 
Ready/Error LED Instrument Status 
OFF OFF 
ON (green) Ready/Running – No Error 
ON (red) Error 
 
Vacuum LED Instrument Status 
OFF OFF 
ON (green) At vacuum 
ON (red) Not to vacuum 

 
 

Power On 
LED 

Ready/Error 
LED 

Vacuum 
LED 

Green Green/Red Green/Red 
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Starting the SQ 300 MS Detector 
 

 

WARNING!  High voltage is present within the source during 
an experiment.  

 
 CAUTION!  Do not move the instrument with the power on as 

this may damage the vacuum pumps.   
 

To start the Flexar SQ 300 MS system: 

1. Switch the Power ON/OFF switch to position On (located on the right side panel).  The Power 
lamp should light.  

 

Make sure the power switch on the roughing pump is on so that the Vacuum System will start when 
Pumpdown is selected in the SQ 300 MS driver.   

NOTE:  Do not switch the electronics on at this stage. 

2. Switch on power to the PC and login. 

3. Check that the fans are operating.  A cooling air flow should exit at the bottom of the instrument. 

4. Double-click on the SQ 300 MS driver icon on the desktop. 
 

5. Select Pumpdown from the Instrument menu. 

 

6. Open the Status screen by selecting Status from the Instrument menu to display vacuum status 
during pumpdown. 
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7. Check the vacuum status displayed in the Status screen.  

 
When ready, the Lamps (Power, Vacuum, and Ready) should all be green. 
The Vacuum lamp changes from flashing to steady light at this stage. 

NOTE: The vacuum state light will take several hours to become ready and the system will not be able to load a 
Tune file. 
 

Checking the Position of the ESI Probe 

1. Observe the ESI probe through the inspection window and align to the center of the Capillary: 
loosen the lock ring and move the manifold by turning the position adjustment screw.  Tighten the 
lock ring.   

2. The marks on the probe assembly can be used for quick positioning. Observe the needle through 
the inspection window and adjust the tip if necessary. 

3. Loosen the lock ring.   

4. Turn the needle assembly adjustment screw until the needle tip protrudes about 0.5 mm from the 
nozzle. 

 

5. Tighten the lock ring. 
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Configuring Chromera 
The LC/MS system is configured in Chromera through the Chromera Manager; this acts as a control 
panel for the system. Closing Chromera Manager will not affect data acquisition or processing on a 
running instance of the Chromera. 

 

Creating a System Database 

The first time you install Chromera you must create a System Database. 

To create a System Database: 

1. Create a Chromera Manager shortcut on your desktop.   
Click the Windows Start button, then click All Programs, locate then right-click on Chromera 
Manager, then select Send To > Desktop (create shortcut). 

 

2. Start Chromera Manager by double-clicking on it. 

3. Click the System Database Management button. 
 The system database functions display in the Create tab. 

 

If you have already configured a system in Chromera Manager you can skip this section. 
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4. Click the Create Database button and observe the progress bar as the system database is created. 

 

5. Upon successful completion, the next step is to configure “an instrument” for the system. 
In Chromera, an instrument is defined as a collection of devices. For example, individual Devices 
such as Flexar or Series 200 autosamplers, pumps and detectors are combined to create an 
instrument. In addition, a Port Name (for communication to each device) must also be defined in 
the Instrument configuration. Next create an LCMS instrument to use with the SQ 300 MS in a 
system. 

Creating an LCMS Instrument 

NOTE: Prior to creating an Instrument Configuration, make sure all cables are connected between all devices 
and the Edgeport box (except

To create an LC instrument: 

 for the SQ 300 MS Detector and the Flexar PDA, since these devices 
require Ethernet cable connections). 

1. To create a new Instrument Configuration click on the Configuration button  to 
display the initial Configuration screen.  
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2. Under the Instrument Configuration row, click in the box under Configuration Name and type 
an instrument name (this example shows that LCMS was typed), then press the Enter key. 
A    next to the row with the name displays. 

 

3. Click on the  and the Device row displays. 

 

4. Click on the drop-down button in Device Name box, and device choices appear. Select the 
appropriate devices (modules) for the Instrument you are creating. 
In this example, select Flexar SQ 300 MS Detector. 

 

The Flexar SQ 300 MS Detector automatically fills in the Port Name field with COM DLL. 
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5. Select your LC Pump from the Device Name drop-down list. 
In this example, the Series 275 HRes Binary pump. 

 

6. To determine a correct Port Name for the pump, open the Edgeport Configuration Utility from 
the Start button > All Programs > Digi USB > Edgeport Configuration Utility. 

 

7. The Edgeport Properties dialog displays.  Click the plus sign  to display a list of the physical 
Ports (1 – 8) on the Edgeport with the corresponding COM port numbers. 

  

8. In the Device Name pump row (in this example, Series 275 HRes Binary Micro Pump), click on the 
drop-down button in the Port Name field. 

9. Select COM4 from the Port Name drop-down list. 
If your LC Pump is plugged into Port 1 on the Edgeport the corresponding COM port is COM4 as 
shown in the Edgeport Properties dialog above. 
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10. Select your LC Autosampler from the Device Name drop-down list. 
In this example it is the Series 225/275 autosampler. 

11. Select the Port Name for the autosampler. 
If your autosampler is plugged into Port 2 on the Edgeport the corresponding COM port is COM5. 

12. Observe the Database Name fields.  This is where you define the database names.   

 

The field Database Name is the name of the active database.  The default database is Chromera. 
The field Archive Database Name is the name of the archived database when an archive is created.  
The default archive database is Chromera Archive.  You can change the default names by typing 
new names into these fields.  If the names are changed, the you must click the Save button. 

13. When all instrument components have been defined, click the Save button 
 located at the top of the screen.  

 
Once you save, the Configuration Name (in this example LCMS) displays in the Configuration 
pane. 

14. Click Launch to launch Chromera. 

 

Chromera starts and displays Device Connections as it connects to the devices. 
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 Upon successful connection, the Run Time screen displays: 

 

Setting the Operate Method 

At this time you must assign an Operate method.  The Standby method not selectable; all you have to 
do is apply it when necessary. 

NOTE: When you close Chromera you lose the Operate method settings.  You must reassign it every time you 
Launch Chromera. 

1. In the row below Operate, click Browse for method. 
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2. Select and open the ESI folder. 

3. Select Operate method and click Open. 

 

4. Look at the Manual Control section of the Run Time screen. 

 

5. To verify the methods work with Chromera, in the Standby row click Apply. 
Observe that in the Status Panel, the MS Detector State displays Standby. 
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6. Next, in the Operate row click Apply. 

 
Observe that in the Status Panel, the MS Detector State displays Operate. 

7. Leave the SQ 300 MS Detector in the Operate mode. 
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Auto Tune on the SQ 300 MS Detector 

Tuning the Flexar SQ 300 MS sets ion source and ion lenses parameters to obtain optimal resolution and 
sensitivity, and involves adjusting the probes. The Flexar SQ 300 MS instrument is tuned at the factory 
and it will be checked and re-tuned if necessary during installation.  Checking the SQ 300’s performance 
by running a Check Tune or Auto Tune is a quick diagnostic procedure if changes in system performance 
are observed. This Auto Tune procedure simplifies the tuning process. 

Upon successful completion, Auto Tune will create calibrated Tunes at 3 different scan speeds, 1k/sec, 
5k/sec and 10k/sec. These Tunes will be the foundation upon which you build an MS acquisition method. 

Auto Tune is performed through the SQ 300 MS driver. 

About the Samples  

PKI Tune Mix  

Negative Mode Ions:  92, 205, 531 1166, 1466, 2666 

Positive Mode Ions:  123, 195, 506, 1022, 1422, 2222, 2522 

Calibrants  

There are two calibration mixtures that can be employed at the present time. The PKI positive ion tune 
mix which is good for positive ion tuning and the PKI negative ion tune mix for negative ion tuning.   

Calibrant Delivery Modes 

A calibrant can be introduced into the mass spectrometer by several methods including: using the  
calibration vials that are located on the front end of the SQ 300 mass spectrometer, using the on board 
syringe pump (if available) which is located on the front right hand side of the SQ 3000 or by using an  
external syringe pump. 
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Preparing the Calibration Vials for Auto Tuning 

There are two calibration vials as shown below. Typically use Vial 1 for Positive Ion Tune mix and 
Vial 2 for a Negative Ion Mix.     

1. To remove calibration Vial 1, reach in and unscrew the left side calibration vial as shown below.  

2. Remove the vial and fill the vial with approximately 15 mL of tune mix.  

3. Re-insert the calibration vial making sure the small draw tube is inserted into the 50 mL calibration 
vial. Also make sure that the calibration vial is securely fastened into the blue cap to avoid leaks 
after pressurization.   

4. Connect the peak tubing that extends from the calibration compartment and use a Peak Finger tight 
fitting to secure the tubing to the sprayer probe.  

 

 
Calibration Vials on the SQ 300 MS 

 
Unscrew the calibration vial 

 
The calibration vial removed 

 
Filling the Calibration vial 

Vial 1 
Vial 2 
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Run an Auto Tune 

1. Click Method to open the Chromera Method screen. 

 

2. Select Create/Edit MS Method/Tune from the File menu. 

 
The SQ 300 MS driver screen displays. 

Sprayer Probe 

Finger tight 
Peak Fastener 

Peak Tubing coming from the 
calibration compartment 
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3. If an Acquisition Method displays, close the displayed Acquisition Method. 

Running Auto Tune from the Calibration Vials 

If you are tuning in positive ion mode open the tune Autotune_pos Tune or if you are tuning in the 
negative ion mode open Autotune_neg Tune.   

1. Select Open Tune from the File menu. 

 
The Open Tune dialog displays. 

 

2. Select a tune file and double-click on the tune file to open it.  
The above example shows selecting Autotune_pos as the Tune file. 
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3.  Select Auto Tune from the Tune menu. 

 

The Auto Tune dialog displays. 

 

4. In the Auto Tune dialog, select a tuning compound reference file by clicking on Restore. 
This displays the Load Calibration Parameters screen.  

  

5. For Positive ion, highlight PKI tune mix positive up to 3000u and simply double-click on it. If 
calibration is only required up to 2000u, then the PKI tune mix positive up to 2000u file is 
available to use. 
After running the PKI tune mix positive up to 3000u you will run Auto Tune again using the 
PKI Tune mix negative up to 3000u. 
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6. Select Vial 1 (with the Positive Ion Tune Mix) for the Analyte Source from the drop-down 
menu.  

  

7. Click on the Sample Prime button and the Tune Setup dialog displays. 

. 

8. Type in the System Name and the User Name.  
Note that the Syringe Pump selections are grayed out. 

9. Click the Start Pumping button.   
A mid-range mass is displayed with the corresponding TIC.  Keep priming the system until a steady 
signal intensity is achieved. This generally takes about 30 seconds. 

Start Pumping Button 

Analyte Source 
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10. While viewing the Mid-Range Mass, you can adjust the source position by turning the indicated 
controls for maximum sensitivity. 

 

Locations of the Source Setting Adjustments. 

Depth of probe adjustment for maximum 
sensitivity. 

NOTE: After clicking the Start Pumping 
button, make sure you are getting flow 
through the PEEK tubing.  If there is no flow, 
remove the tubing connection to the probe, 
cut off about ¼-inch of tubing with a tubing 
cutter, and reconnect the tubing to the probe. 
If this fails to work, replace the tubing. 

A steady TIC is 
achieved in around 30 
seconds 

Mid-Range Mass 
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 Set the source horizontal position so that the horizontal probe marking is positioned 10 
spaces to the right side of the scale as shown below: 

 

 Set the Probe Tilt position as shown below: 

 

11. To start auto tune, click on the Auto Tune button.  Each Auto Tune takes approximately 20 min. 
If the Auto Tune stops abruptly you can re-prime by clicking on the Sample Prime button and then 
click the Start Pumping button and wait an additional 30 seconds before running Auto Tune again.  

 

Set 
Horizontal 

 
 

Set Tilt Position Here 
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The Status light on the Auto tune page will turn yellow   and displays Status: 
Executing auto tune and the Autotune Report screen displays. 

 

As Auto Tune runs in the positive ion mode, it creates the following three master tunes: pos_1k, 
pos_5k, and pos_10k upon completion.   
 It also creates a copy of each master tune with a date and time stamp appended to the file name.   
For example: 

1. Pos_1K_04_Oct_2010_16h21m  
2. Pos_5K_04_Oct_2010_16h21m  
3. Pos_10K_04_Oct_2010_16h21m 

 

where: 
Pos means: Positive Ion Mode 
Neg means: Negative Ion Mode 
1K means: a scan rate of 1000 u/sec 
5K means: a scan rate of 5000 u/sec 
10K means: a scan rate of 10,000 u/sec 

The time and date stamp tunes should be used to create any Tunes to be used in a method for data 
acquisition. The date and time stamp allows the newest Tune to be distinguished from older ones. If 
Auto Tune runs to completion and passes all criteria, the Status light turns green and Status: 
Auto tune Completed successfully displays. 
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12. After auto tune is complete, click on Check Tune. The Status light will turn yellow and Status: 
Executing check tune displays. If a significant amount of time passes between the completion of 
Auto Tune and the execution of Check Tune, click the “Sample Prime” button to get the calibration 
mixture flowing again. 
When check tune is complete a Check Tune Results screen displays.  
For each mass there are four evaluation criteria:  

• The Mass criterion checks to see if the mass accuracy of a peak is within +/- 0.1 u of the 
actual mass.  

• The Width criterion checks the Full Width at Half Maximum is between 0.5 and 0.7 u. 
Note that the Width criteria is expanded up to 0.85 u for high mass ions. 

• The Area % criterion checks the relative intensities of each mass in the tune relative the 
most intense peak in the tuning mix.  

• The report also provides the Area counts for each mass after Check Tune is run. 
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13. The Check Tune results above show that the tuning masses all passed the evaluation criteria.  

NOTE: I f check tune fails the Status light will turn red and display Status: Auto tune FAILED: masses – 
(displays the masses which failed Auto tune) otherwise the status light will be green if all masses passed 
Auto Tune and Check Tune.   

This example shows the status light is Red and that many tune masses failed the Check Tune 
criteria. Typically, one would just rerun Check Tune another time to see if it passes, since running 
Check Tune takes considerably less time than running Auto Tune. 
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Running Auto Tune Using the Built-in Syringe Pump 

Running Auto tune using the built-in syringe pump is very similar to running Auto Tune using the 
Calibration vials except that the syringe parameters and flow rate must be input as demonstrated in the 
following screen: 

1. Open Auto Tune and select Syringe from the Analyte Source drop-down menu.  
Make sure the syringe is loaded with desired calibrant and that the peek line extends from the 
syringe tip and connects to the probe sprayer with a peek finger tight connector.  

 

2. Click the Sample Prime button. 
The Tune Setup dialog displays. 

  

3. Type in the System Name and the User Name. 

4. In the Syringe Pump section, select the Make of the syringe from the drop-down menu.  

When using a 500 uL Hamilton Syringe select Custom - user entered in the drop-down and the 
set the syringe inner diameter to 3.26 mm and the flow rate to 15 µl/min.   

5. Click the Start Pumping button and wait until the mid-range mass shown in the scan window has 
stabilized just as you did before when using the calibration vial.  

6. Run Auto Tune and Check Tune as described earlier in this section. 
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Initial Process to Configure an 
Optimal Tune and Method on the 

SQ 300 MS Detector 
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Process Overview  

Once the SQ 300 is tuned and calibrated, the next step is typically to create a Method specific to the 
analytes(s) that are to be measured or identified. The following pages describe a detailed process for 
accomplishing this, specifically so that the operator will understand why the process is conducted and 
how it will provide the best possible results. Note that the first time this process is followed, it will appear 
to be rather complex and tedious. However, once it is completed, it can be used for all future analyses 
with minimal modifications. 

The process consists of the following steps: 

• Infuse a target analyte into the SQ 300 MS. This will provide a constant signal to the MS, so the 
analyte can be properly mass labelled and optimized for maximum sensitivity.  

• Open a calibrated Tune (of a desired scan speed) and set a few parameters specific to the 
analyte and analysis that will be run.   

• Create a “mini-method” to identify and label ions of interest 
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Setting up a Sample Infusion 

Infusion is easy to accomplish using the SQ 300 MS Detector’s built in syringe pump. Typically, there are 
two options for accomplishing this: infuse the standard at a low flow rate directly into the MS, or infuse it 
into the LC stream running at a typical flow rate so as to also optimize “flow dependent” MS parameters 
such as temperature and drying gas. The following example demonstrates how to infuse a reserpine 
standard directly into the MS using a syringe. Reserpine was chosen because it is a widely used standard 
in the LCMS community and it is readily available from a variety of commercial sources. 

1. Fill a syringe with a ~100 pg/µl reserpine solution in LCMS grade methanol and water in a 3:1 ratio.  

2. Disconnect the calibration line from the ESI sprayer on the SQ 300 MS and connect a Peek transfer 
line from the syringe needle to the ESI sprayer. 

3. With the syringe prepared for infusion, the next part of the process covered in the next section 
involves creating a simple software evaluation routine to expedite the data evaluation process. 

 
 

Syringe Pump 

Disconnect 
Capillary Tubing 
to the Probe 
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Creating a Peak Detection M ini-Method 

The SQ 300 MS Driver software allows the creation of simple data evaluation routines called mini-methods. 
Creating this routine will facilitate data evaluation for the process being described here, as well as for many 
future evaluations.  

To create a peak detection mini-method: 

1. Click Method to open the Chromera Method screen. 

 

2. Select Create/Edit MS Method/Tune from the File menu. 

 
The SQ 300 MS driver screen displays. 

 

3. If an Acquisition Method displays, close the displayed Acquisition Method. 
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4. Select Open Tune from the File menu. 

 
The Open Tune dialog displays. 

 

5. Select the most recent
The above example shows selecting pos_1k_29_OCT_2010_14h30m as the tune file. 

 pos_1k tune file and click OK to open it.  

6. A scanning experiment is going to be run, so a few changes need to be made to the calibration 
Tune created by Auto Tune. Reserpine has a molecular weight of ~608.2, so using electrospray a 
protonated molecular ion at m/z ~609.2, and an isotopic distribution from m/z ~609-611 is 
expected. Set the following parameters: 
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In Global Variables: Set the Scan 
from 100 to 700 
• Low m/z 100 
• High m/z 700 

 
 
 
Turn off the Cal flow: 
 
Set Cal Gas Valve and Cal Gas 
Valve 2 On to: 
• False (off) 

Set Cal Sample 1 and 2 On to: 
• False (off) 

7. Enter the on-board Syringe Pump settings for the syringe that will be used. 
In this example, since we are using a Hamilton 500 µl syringe that is not listed in the drop-down list, 
we select CUSTOM – User Entered. 

 

Syringe Make 
• CUSTOM – User Entered 

 
Set Syringe Diameter (mm) 
• 3.26 

Set Syringe Flow rate (µl/min) 
• 15 (Note: Tune window shows 10) 
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8. To download to the SQ 300 MS all the changes made to the Tune, we must “Apply the Tune” by 
selecting Tune from the Apply menu. This will start the syringe flowing at the specified rate. 

 

9. To start the data acquisition, click the green run button.     
Acquire data for 1-2 minutes to allow enough time for the reserpine standard to be pumped all the 
way to the ESI sprayer, so data can be collected on it. 

 

10. Take a “snapshot” of the data by selecting Snapshot from the Collect menu. A snapshot allows 
preliminary processing of the data acquired up to the point in time the snapshot was executed. 

 
The TIC and Mass data evaluation screens appear. 
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11. Close the Mass data evaluation screen. 

12. Left-click and drag

 

 a box over the TIC area as shown below. 

13. When you release the mouse button, select Average Spectra from the drop-down list. 
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The Mass data evaluation screen appears. 

 

14. Left mouse click and drag a box around the reserpine protonated molecular ion cluster at m/z 609 
and select Zoom X-Y Axis from the drop-down list. 

15. Move the cursor to the peak apex (it then turns into a hand), and right-click. 

 
The peak table is displayed on the botton of the Mass data evaluation screen. 



44 . Flexar SQ 300 MS User’s Guide 

 

16. A peak detection data evaluation mini-method will now be created to facilitate data evaluation for 
this and all future analyses. Select Peak Detect... from the Evaluation menu. 
The Mass Spectrum Peak Detect dialog box displays. 

 

 

 

17. Enter the parameters shown in the above screen, then click OK. 
A peak table is generated for all identified peaks at the bottom Mass data evaluation screen. 
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18. Select Save from the Evaluation menu and the Save Spectrum Evaluation Method dialog box 
displays.  

19. Type Peak Detect to name the method, then click OK. 

       

20. Close the Snapshot screens. 

21. Stop the acquisition by clicking the red button. 
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Ramping Parameters- Optimizing the Capillary Exit Voltage  

The SQ 300 MS driver SW allows you to ramp certain Tune parameters to determine the best settings for 
those parameters. However, the Auto Tune routine has eliminated the need to do this except for the one 
parameter that is “compound dependent”, the Capillary Exit voltage. This is the one parameter that 
should be checked in order to obtain the best sensitivity for quantitative analyses, or minimize or 
maximize molecular fragmentation information for qualitative analyses, or both.  

The Capillary Exit voltage operates in two different ways: the first is to set the voltage to a specific value, 
and the second is to leave it set to “Calibrated”. In this case, the software will pick a value based on the 
values used for the individual calibration ions analyzed during Auto Tune. This means a higher Capillary 
Exit voltage will be applied to higher molecular weight species.  

To Ramp the Capillary Exit voltage: 

1. In the Global Variables section, set to Scan from Low m/z 100 to High m/z 700. 

  

Note: the above window shows the Low m/z set to 500, not 100. 

2. Select Save As ... from the File menu. 

 

3. Save the Tune as Reserpine Ramp. 

4. Select Ramp from the Tune menu. 

 

5. Click on the Capillary Exit (Volts) and select the Ramp function from the drop-down menu. 



Initial Process to Configure an Optimal Tune and Method on the SQ 300 MS Detector.  47 

 

 

Set the following Ramp values: 

• Start Value: 50 
• End Value: 300 
• Step Size: 2 
• Spectra: 3 

Note: The settings above are used to show the 
process in greater detail than is typically 
required. To expedite this process in the 
future, the settings should typically be: 

• Step Size: 10 

• Spectra: 1  

6. Click on Capillary Exit (Volts) to apply the values. 

7. Click the green run button  to start acquiring. 

Acquire about 3 to 4 minutes of data. 

8. Take a snapshot of the data by selecting Snapshot from the Collect menu. 

 
The TIC Snapshot screen displays. 

9. Left-click and drag a box over the TIC area around 2.5 to 3.0 min. and select Average Spectra 
from the drop-down list. 
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10. Position the cursor at the apex of the 609 peak (the cursor turns to a hand) and right-click. 

 

11. Position the cursor at the apex of the 195 ion (the cursor turns to a hand) and right-click. The 195 
ion is a known fragment of reserpine, which will appear with higher capillary exit values. 
When the Ramp completes, the Base Peak Preferences dialog displays. 

 

 
In the Trace Selection section, 
uncheck the following: 
• Resolution 
• m/z 
• Width 

In the Evaluation Method drop-
down list, select Peak Detect. 

12. Set the Base Peak Preferences as shown above then click OK. 
The two Base Ion Chromatograms (BIC) display; 

• the red curve 194.0 to 196.0 Amplitude – Peak Detect is a reserpine fragmentation ion 
• the green curve 608.0 to 610.0 Amplitude – Reak Detect is the protonated molecular 

ion for Reserpine. 
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13. On the green curve, move the cursor to the apex of the highest point (it turns to a hand) and 
left-click. 
The Mass data evaluation window displays. 
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14. Select Tune from the View menu. 

 
Look at the Capillary Exit (Volts) value (the window below shows Single=152). 
This means that the value of the Capillary Exit voltage at the cursor position, which was the 
maximum of the curve, was equal to 152 volts. This is the Capillary Exit value that provides the 
maximum intensity for the reserpine protonated molecular ion. 

 

With a typical “bell shaped curve” as is demonstrated here, any value near the maximum will be 
perfectly acceptable. So in this example, any value in between 150 to 160 volts will provide the 
maximum signal intensity for reserpine. 

15. Close all Snapshot screens except the BIC and main screen. 
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16. Now we wish to examine our reserpine fragment ion a bit. In the BIC screen, click on the red line 
(194 to 196 Amplitude – Peak Detect). 
This makes the red line a solid line. 

 

17. Left-click on the highest point of the red curve for the fragment ion. 
The Mass window displays. 

 

18. Select Tune from the View menu. 
Note that the Capillary Exit value is Single=250. 
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This indicates that to produce the maximum intensity m/z 195 fragment ion, a Capillary Exit 
voltage of ~250 volts should be used. 

19. Select Ramp from the Tune menu to deselect it. 

 

20. Stop the analysis, close all Snapshot screens, and close the SQ 300 MS driver.  
Obtaining fragmentation information on a compound can be very valuable for a number of reasons. 
It gives insight into the structure of the compound, which is typically applicable to other compounds 
with the same base structure (e.g., drugs and their metabolites). It also provides additional ions 
associated with the analyte that can be measured instead of, or in addition to, the protonated 
molecular ion. For example, in quantitative analyses, there is occasionally an issue with a 
contaminant or mobile phase ion at the same nominal mass as the analyte to be measured. This 
may have a significant effect on the detection limits of the analyte due to background noise. To 
overcome this, fragments of the analyte can be monitored instead of, or in addition to, the 
protonated molecular ion. The probability of the interfering ion having a fragment at the same m/z 
value as a fragment from the analyte is extremely

 
 low (but still must be verified!) 

  



Creating Methods and Sequences 
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Creating an MS Method 

The foundation for an optimal MS Method is starting with a mass calibrated Tune (with a date/time 
stamp). These are created every time Auto Tune is completed and under normal operating conditions, 
they can remain stable and usable for months

The following example shows how to create an MS method that will acquire both a Scan and a SIM for a 
given period of time, alternating between the two acquisition modes. For SIM acquisitions, the correct 
mass calibrated Tune to optimize for the acquisition will always be the 1k Tune (with date/time stamp).  
For Scan acquisitions on real world samples, selection of the correct mass calibrated Tune depends on 
the 

. However, if there is any doubt regarding whether the MS 
is still properly calibrated, the easiest thing to do is to run a Check Tune to verify that the MS is operating 
to specification. If Check Tune indicates that retuning is required, simply run Auto Tune to recalibrate the 
system.  

scan speed required to get enough sample points to properly profile the chromatographic

To create an MS method: 

 peak. 
Typically, at least 10-15 data points (i.e., in this case, Scans) are required to properly profile a peak, and 
the mass range required for the scan is another factor requiring consideration. The user should select 
from the 1k, 5k and 10k Tunes (with date/time stamps) that will best meet the scanning requirements. 

1. Click Method to open the Chromera Method screen. 

 

2. Select Create/Edit MS Method/Tune from the File menu. 

 
The SQ 300 MS driver screen displays. 
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3. Select New from the File menu. 

 

The following dialog displays. 

 

4. Select Method then click OK. 
The following method screen displays. 

5. Click the plus sign  to expand the method row and display Periods. 
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6. Give the method a name by selecting Save as from the File menu. 
In this example, the method name is MS Method 1. 

7. Click on the green Time Period dot and set the run Duration to equal that in the Chromera HPLC 
method. 

NOTE: At this point in time, it is up to the user

Since you have not yet created a Chromera HPLC method, set the run duration to 4 minutes then 
set your HPLC method to a 4 minute run duration time. 

 to insure that the MS Time Period equals the the run Duration 
specified in Chromera. Otherwise, the timing issues may arise during the running of a sequence. 

 

8. Click on Scan (the blue dot). 

 

9. Select Import from the Edit menu. 

 
The Import Tune dialog displays. 
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10. Select the most recent pos_1k tune file (with a date/time stamp), then click OK. 
This example shows pos_1k 29 Oct 2010 is selected as the most recent pos_1k tune file. 

11. In the Global Variables section, click on Acquisition Function, select SIM from the drop-down list, 
and then press Enter. This will convert the Tune from a scanning acquisition to a SIM acquisition. 

 

12. To set the specific SIM mass, select Low m/z, type your value, and press Enter.  This example 
uses m/z 609.3. 

13. Set the Pulse Counting Time (µs) to 300000. 
This is a 300 msec dwell time, which will give excellent signal to noise. It is possible to acquire 
data with much shorter dwell times to achieve higher sampling rates, such as those required for 
UHPLC separations or if the acquisition requires monitoring many SIM ions “simultaneously” 
(current limit is 38). 

14. Set the Drying Gas Flow Rate (L/min) to 12. 
The optimal drying gas flow is dependent on a number of factors, such as the LC flow rate, 
composition of the mobile phase and the temperature setting of the Drying Gas. 

15. Click on Capillary Exit (Volts) and from the drop-down list and select Single Valve.  Enter a 
value of 150. 
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NOTE: This is a pre-determined value known to be optimal for the compound used in this example.  The 
alternative selection for Capillary Ex it (Step Function…) uses a calculated

 

 value for the mass selected 
that is derived from the optimal values determined for the masses in the calibration mix during the Auto 
Tune procedure. 

16. Left-click on Capillary Exit (Volts) again to set this value. 

17. Select Save from the File menu to save the method. 
Notice that in Time Period 1, the Sim (+) displays the set values. 

 

18. Click on the blue dot next to Sim ( ) 

19. Select Copy from the Edit menu, click on the Time Period (green dot), then select Paste from the 
Edit menu. 
This makes both blue dots Sim (+). 
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NOTE: This is a quick way to build a Method requiring multiple acquisition experiments. Simply copy previously 
defined Tunes as this minimizes the number of changes required for each Tune in the Method. 

 

20. Click on the top Sim blue dot and change it to Scan in Acquisition Function of the Global Variables 
section. 

 

 

21. Set the Low m/ z to 500 and the High m/ z to 625. 

22. Set the Pulse Counting Time (µs) to 100. 

NOTE: The pulse counting (dwell) time entered here applies to each data point within the scan. In this example, 
the scan range is m/z 500-625, and there are 10 samples per mass, resulting in 1251 total data points 
acquired per scan, each

23. Set the Drying Gas Flow Rate (L/min) to 12. 

 of which will be measured for 100 µs. 
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24. Click on Capillary Exit (Volts) and from the drop-down list select Step Function Calibrated to 
Q1 m/z. 

 

25. Left-click on Capillary Exit again to set this value. 

26. Select Save from the File menu. 
This example MS acquisition Method, comprised of two Tunes (1 SIM and 1 Scan) that will cycle 
continuously until the end of Period 1, is now defined and saved. 

27. Close the SQ 300 MS driver. 
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Creating a Chromera Method 

After creating the MS method, open Chromera to create a Chromera method. The Chromera method will 
define all the operating requirements for all the other components in the Chromera configuration. 

To create a Chromera method: 

1. Click Method to open the Method screen. 

 

2. Select New Method from the File menu. 

 

3. Type a Method Name and a Group.   
Optionally, you can also enter a Description. 
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This example shows a Method Name of Demo Method and a Group of Reserpine Group. 

 

4. Select Save Method from the File menu. 

5. Enter your instrument parameters by clicking on each instrument. 
Click on BPump-1 and enter the pump parameters. Click Advanced to show additional parameters. 

 

6. Click on AS275CO-2 and enter the autosampler parameters. Click Advanced to show additional 
parameters. 

 

7. Click on QMS-3 in order to link the MS Method previously defined in the SQ MS driver software to 
the Chromera method being defined. 

 

8. Click Browse for Method. 
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The Select Method dialog displays. 

 

9. Select the method you created in the SQ 300 MS driver, then click Open. 
This example shows MS Method 1.sqm 

 

10. Select Save Method from the File menu. 
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Creating a Chromera Sequence 

After creating a Chromera method, create a simple Chromera Sequence to run the method. 

To create a Chromera sequence: 

1. Click Sequence to open the sequence screen. 

 
The Sequence screen opens with the last run sequence displayed. 

2. Select New Sequence from the File menu. 

 
A blank sequence screen displays. 

3. Set the sequence identifiers. 
• Click in the Name box and type a name for this sequence. This example shows Reserpine. 
• Select the Group from the drop-down list.  This example shows New Method Group. 
• Select the Sample Tray Type of your autosampler.  This example shows 100-Position 

Tray. 

 

4. Click the plus sign to display the sequence parameters. 
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5. Enter the Sequence Parameters. 
• Select the Sample Type from the drop-down list.  This example shows Sample. 
• Type a Sample Name.  This example shows Reserpine. 
• Type the number of Injections.  This example shows 1 injection. 
• Type the Injection Volume (µL).  This example shows 5 µL. 

6. Select the Method for this sequence by clicking the button  in the Method field. 
The Data Selector – Single Method dialog displays. 

 

7. Since you saved the method in the Reserpine Group, click the plus sign to expand the Method 
Group: Reserpine Group. 
This displays all methods saved in the Reserpine Group. 

8. Click in the Select box to select the method.  This example shows Demo Method is selected. 

9. Click Open to enter this method in the sequence. 

10. Select Save Sequence from the File menu. 
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Starting Data Acquisit ion 
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Preparing for an Analysis 

Prepare the system with the mobile phase, column, and sample listed below for the analysis. The analysis 
conducted for the example shown on the following pages utilizes an isocratic HPLC method, which is 
delivered from a single

• Mobile Phase: 5 mM ammonium formate in 75/25 Methanol/Water  

 mobile phase reservoir (“A” in the example). 

• Sample:  100pg/µL reserpine 

• Column:  3x3 CR C18 column and column holder 
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Equilibrate the System 

Before running an analysis, the LC system must be equilibrated to achieve a stable chromatographic 
baseline and to properly condition the LC column. 

To equilibrate the system: 

1. In Chromera click Run Time then click Manual Control for the Control Mode. 

 

2. Make sure the SQ 300 MS in the Operate mode. 
Observe that in the Status Panel, the MS Detector State displays Operate. If not, Look at the 
Manual Control section of the Run Time screen. 

 

3. In the Operate row click Apply. 
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4. Make sure the chromatographic tubing is connected between the LC system and the SQ 300 MS 
detector. 

5. Enter your Pump Settings (0.4 mL/min and 100% A). 

 

6. Click the Apply button to start the pump. 
Monitor the pump pressure in the Status Panel. 
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Running a Sequence 

Once the system has reached equilibration, you can load and run the sequence. 

To run a sequence: 

1. Click Sequence for the Control Mode. 

 

2. Select Open Sequence from the File menu. 

 
The Data Selector – Single Sequence screen displays. 

 

3. Since you saved the sequence in New Method Group, click the plus sign  to expand the 
Sequence Group: New Method Group. This displays all sequences saved in this group. 

4. Click in the Select box to select the sequence.  This example shows the Sequence named 
Reserpine is selected. 
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5. Click Open to open this sequence. 

 
The sequence displays and is ready to run, indicated by the green Start button. 

  

6. Click on the green Start   button.  The sequence starts to run. 
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The running sequence is displayed as a green line.  Observe the two chromatographic traces. The  
Total Ion Chromatogram  or TIC, which is the sum of intensities for all ions observed in each scan is 
is displayed as a black line, and the SIM of m/z 609.3 is displayed as a blue line. 

7. Observe the Plots pane on the left side.  Click the plus signs to expand the plots. 

    

8. During an analysis, you can view the SIM or Scan individually by unchecking the PER 
(0.0:4.0)PSIM(6...  box.  This example shows only the Scan. 
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When the run completes the display clears.  You can review the results in Post Run. 

 

 



 

Analyze Results in Post Run 
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View ing the Results in Post Run 

Whether reprocessing existing data or acquiring new data, the completed samples will be displayed in the 
Post Run environment, and can be inspected by navigating through the Sample tree and interacting 
graphically with the chromatographic display.  

• Data can be treated as view only from the standard Post Run display. 

• Individual results can be optimized graphically. 

• The current version of the method can be graphically modified (GME, Graphic Method Editing) using 
the selected sample data.  

• Data can be viewed in Single Plot mode, Stacked Plot mode, Matrix mode for multiple channels 
and replicate injections, or in Overlay and 3D mode (3D mode is only available for PDA data at 
present). 

To view results in Post Run: 

1. Click the Post Run button in the navigation pane. 

 
The data trees for Reserpine are displayed in the Data pane.   
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You could also search for previously stored data by selecting Open Data from the File menu. 

 

 

This displays the Data Selector.  Search and select 
the data you want to analyze then click Open. 

2. Uncheck the pump pressure (BPump-1). 

3. Click on SIM. 
A SIM chromatogram is displayed in the top plot window and the SIM data are displayed in the 
Results pane. 

 

4. Click on Scan. 
The TIC (total ion chromatogram) is displayed in the top plot window and the TIC chromatographic 
data are displayed in the Results pane. 
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5. Move the mouse pointer to the apex of the peak (it turns to a hand) at retention time ~1.2 min. and 
then right-click. 

 

6. Select Examine Mass Spectra from the menu. 
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The spectrum from the selected retention time opens in the lower portion of the SQ 300 MS driver 
window, and a copy of the TIC is displayed in the top portion of the window. 

7. Move the mouse pointer to the apex of the m/z  609.3 peak (it turns to a hand) then right-click to 
display the peak table on the bottom of the window. The peak table provides some statistical data 
on the identified peak including absolute intensity, the peak width, etc. 

 

 



80 . Flexar SQ 300 MS User’s Guide 

 

Importing Chromera Data and Methods 

To import the data into Chromera: 

1. Select Import from the Tools menu then select Chromera Results… 

 

The Import Results dialog appears: 

 

2. Click the browse button  to the right of Source file name. 
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The Open dialog appears: 

 

3. Navigate to the directory containing your data. 

4. Select the data file then click Open. 
This example shows data file name (External std-results.chxb), that appears in the Select 
batches to import list. 
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5. Select External stds-UTM-2 then click the Import button. 
The progress bar shows the import progress. Upon completion, the message Import of results 
successful appears in the Messages box. 

 

6. Click the Close button. 
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Using the Data Selector 

Now that data has been imported into Chromera you can open it using the Data Selector. To open a 
data file using the Data Selector follow this procedure: 

1. Click on the Post Run button   

The Post Run environment opens: 

 

2. Select Open Data… from the File menu. 

 

The Data Selector opens. 
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3. Click on the plus sign  to expand the batch and choose one or more samples from a batch. 
The data are stored in Batches, which are, in turn, stored in groups. Use the Data Selector to 
choose data for guiding the method editing. The operation of the Data Selector is the same 
throughout the software. 

 

4. Click in the check box to Select the Batch of data (this example shows 092810 seq 4-quant-
3again), then click the Open button. 
This selects all of the samples under the batch. The Post Run screen displays the Example Data. 
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Searching a Library to Identify Unknowns 

It is important to note that both electrospray (ESI) and atmospheric pressure chemical ionization (APCI) are 
very soft ionization techniques, especially when compared to more traditional techniques, like electron impact 
used for GC/MS analysis. Consequently, API mass spectra typically have very little information beyond the 
protonated molecular ion isotopic cluster, especially after proper background subtraction is performed to 
remove chemical noise. However, additional “characteristic” fragmentation information can be obtained by 
increasing the capillary exit voltage, as demonstrated in the Ramping Parameters- Optimizing the 
Capillary Voltage section of this guide. Providing additional fragmentation ions will increase the probability 
of success when trying to compare unknown spectra to previously acquired library spectra.   

This example assumes there are previously acquired and stored spectra in the library which can be 
searched for comparison to the unknown spectra. The following steps summarize the procedure for 
searching a library to identify unknowns. 

 Display the mass chromatogram of the sample run. 

 Select the peak of interest representing the unknown. 

 Display the mass spectrum in the SQ Driver. 

 Perform a library search. 

To search a library to identify unknowns: 

1. In Chromera, open the chromatogram of interest in Post Run. 

2. Move the cursor to the apex of the peak of interest. 

3. Right-click on the apex of the unknown peak of interest and select Examine Mass Spectra from 
the pop-up menu. 

 

The SQ 300 MS driver window is displayed with the Mass spectrum window selected. 
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4. Select Save Spectrum to Library from the Evaluation menu. 

 

5. Run a library search by selecting Run Library Search from the Evaluation menu. 

 

6. The search results are then displayed.  
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For additional information on library searching, refer to the NIST manual which should be installed 
on the hard drive and is also available on line.  

 
 

Unknown vs. Match Difference  

Unknown Spectrum 

Best Library Match 
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View ing Spectra Results in the SQ 300 MS Driver Window  

NOTE:  Some of the following examples show data from a time-of-flight (TOF) mass spectrometer.  However, the 
commands demonstrated may be applied to the quadrupole data generated by the SQ 300 MS detector.  

1. As demonstrated earlier, moving the mouse pointer to a point on the chromatogram in Chromera 
and then right-clicking and selecting Examine Mass Spectra from the drop-down list will open the 
SQ 300 MS driver processing window. 

 

2. Another way to enter the mass spectral processing domain (demonstrated on a different data file) is 
to select Examine Spectra from the Chromera Actions menu. 

 
The spectra open in the SQ 300 MS driver window. 
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3. The SQ 300 MS driver window displays a Total Ion Chromatogram (TIC) in the upper half of the 
window. If the mouse was right-clicked in the Chromera chromatogram (as in the first example 
above), the spectrum from that retention time will be displayed. If no point in the Chromera 
chromatogram is selected, then the first spectrum from the acquisition will be displayed. 
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About the Total Ion Chromatogram (TIC)  

The TIC is a chromatogram where each data point represents the sum

However, "all ions" are only those that were within the sampled mass range, which was determined by 
the Method used for the data acquisition and the Tune contained within that Method.   

 of intensities of all ions detected 
for each scan.  Consequently, each data point in a TIC has a scan associated with it. The TIC mirrors a 
typical chromatogram displayed in an LC analysis where the amplitude is UV absorbance.    

 

 

 



Analyze Results in Post Run.  91 

 

Creating an Extracted Ion Chromatogram (EIC)  

The EIC is a form of a limited mass range TIC.  An EIC is extracted from scan data, and typically used 
where specific ion(s) of interest, or small mass ranges are being searched for. It is possible to display 
several mass ranges in the same EIC chromatogram.    

NOTE:  If specific ions of interest are being monitored for quantitative purposes, the best sensitivity (i.e., lowest 
detection limits) will be obtained by monitoring the ions in SIM acquisition

An EIC can be generated in two ways:  

 mode, rather than extracting 
them from scan data acquired over a large mass range. 

• Using the EIC dialog.  

• Using a "box" procedure in a generated mass spectrum.  
 

Using the EIC Dialog 

To create an Extracted Ion Chromatogram (EIC): 

1. Select the TIC in the SQ 300 MS driver window 

2. Select EIC from the View menu.   

3. Enter the first mass range in the first row of the m/ z Range Selection table by clicking in the cell 
and entering a value. 

 

4. Enter the second mass range in the second row of the m/ z Range Selection table.  

5. Decide how to display the curves in the Curve Definition table.  
This allows you to perform simple algebraic operations (addition or subtraction) on the mass ranges 
selected. Enter the row identification (A,B) to display the curves in a simple way.  

6. Select the Range Limit dialog. 
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7. For the Range Selection, select Full Range, Time Range or Spectrum Range.    

  

8. Select how to display the created EIC.    

NOTE: An EIC cannot be displayed in the same window as a TIC.   

9. Click OK to close the Range Limit dialog and click OK to close the Extracted Ion 
Chromatogram dialog. 
The EIC displays. 
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Creating a Base Ion Chromatogram (BIC)  

The BIC is a form of a limited mass and time range ion chromatogram where mass, peak intensity/area 
and resolution are displayed as a function of time or spectrum number.    

A BIC can be generated in two ways:  

• Using the BIC dialog.  

• Using a "box" procedure in a generated mass spectrum.  

To create a Base Ion Chromatogram (BIC):  

1. Select a TIC in the SQ Driver window 

2. Select BIC from the View menu. 

3. In the m/ z  Range Selection section enter the m/z range to cover the mass peak to be studied. 

 

4. In the Display section, select how to display the chromatogram. 

5. In the Trace Selection section, select the Traces to be displayed.  

6. Select the Evaluation Method from the drop-down list. 

7. Click the Range Limits search button  .  The Range Limit dialog displays. 
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8. In the Range Selection section, select to display Full Range, Time Range, or Spectrum Range.  

• If you select Time Range, enter the number of the first and last spectrum.  

• If you select Spectrum Range, enter the number of the first and last spectrum. 

9. Click OK to close the Range Limit dialog, then click OK to close the Base Peak Preference 
dialog. 
The BIC will display mass, intensity and resolution for the selected base peak as a function of 
retention time.  

 

10. To display intensity only, right click and select Customization Dialog from the menu to display the 
Customization dialog.  In the Subsets tab, select Intensity and click OK. 
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Processing of Ion Chromatograms  

To zoom in:  

1. Left-click and drag a box around the area of interest, release button and select Zoom X-axis.  

    
The zoomed area appears. 

  

2. Left-click and drag a box somewhere in the chromatogram, release the button and select Zoom 
Out.  

3. Use the right mouse button command, Undo Zoom.  
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Displaying Statistics  

 Left-click and drag a box around a peak of interest, release the button and select Display 
Statistics.  

    

 

About Right Mouse Click Menus  

Each graph view contains a graphical package which includes functions to modify and export graphs.  
Individual functions can be selected or the Customization Dialog can be used. 

Baseline Calculation  

1. When a TIC, EIC, or BIC window is selected, select Baseline from the Evaluation menu.  

2. To calculate an Auto baseline with the morphological function, select Auto and the Function APB 
morph. 

3. Enter shortest Baseline Segment Size, and Baseline Noise Window.  
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NOTE: An increased Baseline segment value will flatten the baseline.  A decreased value may lead to a baseline 
which interferes with the peaks.   

4. The level of the calculated baseline is found in the Peak Information box when Manual peak 
detection is used.  

5. A Manual baseline can be created by entering a value resulting in a straight line as a baseline.    

6. The baseline can be hidden or displayed with the Baseline from the View menu.  
The baseline can be subtracted from the chromatogram with the menu command Subtract 
Baseline from the Evaluation menu. 

Setting the Chromatogram Noise Calculation Preferences  

1. When a TIC, EIC or BIC window is selected, select Noise from the Evaluation menu. 

2. To detect the noise manually, select Manual and enter a mass range where there are not any peaks.    

3. Select Peak to peak or Root mean square
In the default version of the signal to noise calculation the following is done:  

.  

• If the noise is Peak to peak, the amplitude of the peak top or the centroid is subtracted by the 
low value of the noise and divided by the peak-to-peak difference. Click OK.  

4. The level of the calculated noise is found in the Peak Information box when Manual peak 
detection is used.  

 

Chromatogram Threshold  

1. Activate a TIC, EIC or BIC and select Threshold from the Evaluation menu. 
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2. Enter a Threshold value and decide if the ion chromatogram will be subtracted with this value.    

3. The threshold can be hidden or displayed with the Threshold from the Chromatogram View 
menu.    

NOTE: If a new chromatogram has not been created, the "undo" function is not available.  To return to the 
original chromatogram, the data file has to be closed and opened again.  

Chromatogram Smoothing  

1. Select a TIC, EIC, or BIC. 

2. Select Smooth from the Evaluation menu. 

3. Enter number of smooths (1-10), window size (0.01-100) and select a Function from the drop-
down list. 
0-Mean: For each data point in the source curve the processed curve is calculated as the average 
of the data points within the specified window.  
1-Median: The processed curve is calculated as the median of the data points.    

 

Chromatogram Peak Detection  

Manual Peak Detection  

1. Using the right-mouse button select Mark Data Points. 
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Data points appear on the peaks. 

2. Move the cursor to a data point until the "hand" displays.  

3. Click the right-mouse button and display peak detect results in the Peak Table. 

 

NOTE: The S/N value is calculated using the centroid amplitude.   

Automatic Peak Detection  

1. Select a TIC or an EIC. 

2. Select Peak Detect from the Chromatogram Evaluation menu. 
Peaks with a signal-to-noise ratio lower than this limit will be excluded from the peak table.    
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3. Under Search Method, select Full Chromatogram or Partial Chromatogram. If partial, enter a 
range in seconds.  

4. Under Selection Criteria, enter a signal-to-noise limit.   

5. Under Retention Time, select Peak Top or Centroid. 
When Peak top is selected the spline function will be used to find the top amplitude and retention 
time for each chromatogram peak.  
If Centroid is selected you must enter a value in percent of the peak amplitude from where the 
centroid is calculated.  

6. Click OK.  

7. Click Close below the table to close the peak table.  To export the peak table, click the Export 
button below the table. The complete table will be copied to the clipboard  

8. Open Microsoft Excel or another data handling software and paste in an empty data sheet.    
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9. Select Print from the File menu in Microsoft Excel to print the table.  
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Evaluating Mass Spectra  
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Evaluating Acquired Mass Spectra  

1. As demonstrated earlier, moving the mouse pointer to a point on the chromatogram in Chromera 
and then right-clicking and selecting Examine Mass Spectra from the drop-down list will open the 
SQ 300 processing window. 

 

Another way to enter the mass spectral processing domain (demonstrated on a different data file) is 
to select Examine Spectra from the Chromera Actions menu. 

 
The spectra open in the SQ 300 MS driver window. 

The SQ Driver will display a Total Ion Chromatogram (TIC) in the upper half of the window. If the 
mouse was right clicked in the Chromera chromatogram (as in the first example above), the 
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spectrum from that retention time will be displayed. If no point in the chromatogram is selected, 
then the first spectrum from the acquisition is displayed. 

 
When a data file is opened a TIC window and a Mass spectrum window will be displayed.  



106 . Flexar SQ 300 MS User’s Guide 

 

Creating an Average Mass Spectrum  

Below is an example of how to analyze the TIC peak.  

Using the Left Mouse Button Command  

1. Left-click and drag a box around the peak of interest.  

2. Release the button and select the left mouse button command, Average Spectra.  

    

The Mass spectrum will be updated to an average mass spectrum.  

 

Using the Generate Mass Spectrum Dialog  

1. To create an average spectrum, activate the TIC spectrum and select Generate Spectrum from 
the View menu.    

2. In the Range Selection section, select whether to use Time Range or Spectra Range to define 
the average spectrum.    

3. If Time Range is selected, enter a Start Time and End Time in seconds. 
If Spectra Range has been selected enter the first and last spectrum number.  

4. Decide how to display the curves in the Curve Definition table. Enter the row identification (A,B) 
to display the curves, simply.  
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5. Decide how to display the mass spectra in the Display section.  

 

NOTE: Average spectra are not displayed in the same window as single spectra.  

6. Click OK.  

7. The Mass spectrum will be updated to an average Mass spectrum.  
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Creating an EIC and BIC from a Mass Spectrum  

To create an EIC: 

1. Left-click and drag a box around a peak of interest in the Mass spectrum.  The width of the box will 
be the set m/z range.  

 

2. Release the button and select Display EIC from the menu. 
The Extracted Ion Chromatogram dialog displays. 

 

3. Click OK and the EIC is displayed. 
The EIC displays where in the chromatogram mass peaks occur with m/z values within the set m/z 
range.    

   



Evaluating Mass Spectra.  109 

 

To create a BIC: 

1. Left-click and drag a box around a peak of interest in the mass spectrum.  The width of the box will 
be the set m/z range.  

   

2. Release the button and select Display BIC from the menu.  

 

3. Press OK and the BIC is displayed.  
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Processing of Mass Spectra  

NOTE: In some functions the ability to select "undo" is not available. We recommend creating spectra in a new 
window before using functions like subtract baseline, subtract threshold, and smoothing.  Otherwise, a 
new spectrum has to be generated in order to revert to the original display.    

Freezing and Thaw ing Mass Spectra 

To freeze and thaw Mass Spectra: 

1. When a mass spectrum is created using the "hand" the mass spectrum can be frozen by activating 
the spectrum window and selecting Freeze from the Spectrum View menu 

2. Then, when a new spectrum is created it will be displayed in a new window. The previous spectrum 
is still available.  

3. To thaw a frozen mass spectrum activate the spectrum and select Thaw from the View menu. 

Zooming In 

To zoom in:  

1. Left-click and drag a box around the area of interest.  

2.  Release the button and select Zoom X-axis.  

     

3. Left-click and drag a box somewhere in the spectrum.  Release button and select Zoom Out.  

4. Use the left-mouse button command Undo Zoom.  
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Displaying Statistics 

To display statistics: 

1. Left-click and drag a box around the area of interest.  

2.  Release the button and select Display Statistics.  

    

Using Right Mouse Click Menus    

The application obtains a graphical package which includes functions to modify and export graphs.  
Individual functions can be selected or the Customization Dialog can be used.  

Baseline Calculations 

To calculate a baseline:  

1. When a mass spectrum window is selected, select Baseline from the Evaluation menu. 

 

2. To calculate an Auto baseline with the morphological function, select Auto and the Function APB 
morph. 
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3. Enter shortest Baseline Segment Size, and Baseline Noise Window.  

 NOTE: An increased Baseline segment value will flatten the baseline.  A decreased value may lead to a baseline 
which interferes with the peaks.    

The level of the calculated baseline is found in the Peak Information box when Manual peak 
detection is used.  

4. Select Manual to create a Manual baseline by entering a value resulting in a straight line as a 
baseline.  

5. The baseline can be hidden or displayed with the Baseline from the View menu.  

6. The baseline can be subtracted from the chromatogram by selecting Subtract Baseline from the 
Evaluation menu.  

Setting Spectrum Noise Calculation Preferences 

To set mass spectrum noise calculation preferences: 

1. When a mass spectrum window is activated, select Noise from the Evaluation menu. 

 

2. To detect the noise manually, select Manual and enter a mass range where there are not any peaks.    

3. Select a Function:  Peak to peak or Root mean square.  

4. In the default version of the signal to noise calculation the following is done:  

• If the noise is Peak to peak then the amplitude of the peak top or the centroid is subtracted 
by the low value of the noise and divided by the peak-to-peak difference.  

• If the noise is Root mean square then the amplitude of the peak top or the centroid is 
subtracted by the mean of the noise and divided by six times the standard deviation of the noise.    

5. Click OK. 

6. The level of the calculated noise is found in the Peak Information box when Manual peak detection 
is used.  
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Setting the Mass Spectrum Threshold 

To set the mass spectrum threshold: 

1. Select a mass spectrum 

2. Select Threshold from the MS Evaluation menu.   

 

3. Enter a threshold value and decide if the mass spectrum will be subtracted with this value.   

Mass Spectrum Smoothing 

To smooth mass spectra: 

1. Activate a mass spectrum and select Smooth from the Evaluation menu. 

2. Enter the number of smooths (1-10), window size (0.01-10) and select the function by clicking on 
the drop-down list.  
0-Mean: For each data point in the source spectrum, the processed curve is calculated as the 
average of the data points within the specified window. 
1-Median: The processed spectrum is calculated as the median of the data points.   
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Mass Spectrum Peak Detection  

Manual Peak Detection  

1. To display data points, select the right mouse button command Mark Data Points.  This makes it 
easier to see the individual data points in the spectrum.    

2. Move the mouse cursor to a data point until the "hand" is displayed.  

3. Right-mouse click and a Peak Information box is displayed.  

 

NOTE: The S/N value is calculated using the centroid amplitude.    

Automatic Peak detection  

1. Select the mass spectrum.  

2. Select Peak Detect from the MS Evaluation menu. 
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3. In the Search Method section, select Full Spectrum or Partial Spectrum. 
If partial is selected, enter a Start and End m/z range.    

4. In the Selection Criteria section, enter a signal to noise limit.   
Peaks with a S/N lower than the entered value will be excluded.    

5. In the m/ z Assignment section, select Peak Top or Centroid.  
When Peak top is selected, a spline function will be used to find the top amplitude and its m/z 
value for each mass peak.   
If Centroid is selected, a centroid will be calculated using the upper 50% of the peak.  

6. To display a peak table, check the box Display Results.  

7. Click OK.  

8. To annotate the m/z values in the mass spectrum, select Annotations from the View menu. 
Zoom-in for a better display.    

9. To close the peak table, click the Close button below the table.  

10. To export the peak table, click the Export button below the table. The complete table will be copied 
to the clipboard.    

11. Open Microsoft Excel (or other spreadsheet software) and Paste in an empty data sheet.    
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The following example shows a default peak annotation. 

 

The following example shows an enhanced peak annotation. 

 

12. To print the table from Microsoft Excel, select Print from the File menu.  
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